Ben NanoNote user questions

Fragment of a discussion from Talk:Main Page
Jump to: navigation, search

Hi, I have a new Ben Nano Note and I am having problems getting it to switch on. It never seems to respond to the power on button, but can be made (sometimes) to switch on by removing battery/connecting USB lead etc. I have not been able to get it to power on today at all.

I tried the reflashing procedure, which worked, and the device powered on. After shutting down, it reverted to not powering on very often. Could this be a defective unit?

Thanks,

Grunthus16:58, 26 May 2011

Update: Pressing the recessed reset switch on the back of the base of the Ben, seems reasonably reliable in getting it to start.

Grunthus18:30, 26 May 2011

Update2: Still problems "powering on" today. A little progress however: when it did power up yesterday I set up ssh access with password via USB cable. Now tonight, when I try to power it up, nothing visible happens, however the Ben does respond to ping and I can ssh in over USB, just the display is not powering up for some reason.

Grunthus18:09, 27 May 2011
 
 
Personal tools
Namespaces
Variants
Actions
Navigation
interactive
Toolbox