Ben NanoNote user questions

Fragment of a discussion from Talk:Main Page
Jump to: navigation, search

Hi, i am new to the nanonote, worked fine for a bit but now won't boot up beyond the open wrt splash screen... goes blank after printing -i2s mapping ok. any help?

River22618:00, 23 September 2010

River226,

Does the screen stay blank after pressing a key?

Did you flash your image or install any software before you started seeing this problem?

Before the problem occurred, had you set up your NanoNote to connect over USB? I'm particularly curious if you can still ping or ssh into the device.

Alan Post09:12, 24 September 2010

I have been playing with it, but i have not flashed it yet, and i can't remember if i have tried usb boot before or after this problem, but i know i tried it around the time of it.... but i have not tried to ping it yet, because i get a blank, and stays that way even after i press keys.

River22620:42, 24 September 2010

I have seen this before in cases where our NAND/ECC handling got confused by flipped bits and stopped booting. Fortunately several NAND and ECC related bugs have been fixed in recent months, so I would first try to just reflash your NanoNote to the latest software. Or try booting from a microSD card, and when you are at it you can try Jlime too.

Wolfgang Spraul07:10, 26 September 2010
 
 
 
Personal tools
Namespaces
Variants
Actions
Navigation
interactive
Toolbox