#qi-hardware IRC log for Saturday, 2012-07-21

wpwrakwolfspraul: hmm, if you make a list of things sold (and made by qi-hw), how about including UBB and atben/atusb ?14:48
wpwrakdo we have a pre-compiled openwrt toolchain (for x86_64, debian) ?15:21
wolfspraullist of things sold?15:22
wpwrakwolfspraul: on the qi-hw wiki, right on top, it shows M1 and the ben, both with the number of units sold15:23
wolfspraulah15:31
wolfspraulwell it's a wiki :-)15:31
wolfspraulJon was the last to edit that15:31
wolfspraulof course I do like those two and would not want to add all sorts of smaller boards we did along the way15:31
wolfspraulbut if you think those should be mentioned in some way - feel free15:31
wpwrakah, just the main projects. fair enough.15:32
wpwrakand, of course, the build failed20:15
wpwraki wonder if anyone has had any luck getting a toolchain for the ben in the last half year or so. the builds never seem to work, we don't seem to have a precompiled and, and jlime's is now obsolete (as in "won't run") as well20:17
kristianpaulhttp://downloads.openwrt.org/snapshots/trunk/xburst/ ?20:37
kristianpaulah you said broken build..20:38
kristianpaulhmm20:38
wpwraklet's see what that snapshot does ...20:43
wpwrakthe "broken" refered to the build from sources, according to http://en.qi-hardware.com/wiki/Building_Software_Image20:43
wpwrakoh, / is full. interesting. hmm, what can i kick out ...20:48
wpwrakhmm. the snapshot needs libc 2.14. let's see if that's available for my ubuntu ...20:56
wpwraknope :-(20:59
wpwrakso, back to building from scratch ...20:59
kristianpaul:-|21:01
wpwraklet's see if config.minimal helps to avoid problem packages21:18
wpwrakphew. that seems to have worked. now let's see if it can also compile ...22:40
wpwrak"mipsel-openwrt-linux-gcc: fatal error: environment variable 'STAGING_DIR' not defined" ???22:43
--- Sun Jul 22 201200:00

Generated by irclog2html.py 2.9.2 by Marius Gedminas - find it at mg.pov.lt!